Jump to content
Sign in to follow this  
gnoo

Utilização de python 2.7 nos "cursos" Papo Binário / mente binária.

Recommended Posts

Saudações, 

decidi fazer esta critica que espero seja compreendida como construtiva, no sentido de fazer um reparo em relação à versão do python que é utilizada para fazer conteúdo para o mente binária / Papo binário.

Antes de mais temos que perceber que o python 2.7 ficou com suporte apenas por questões de portabilidade de bibliotecas de que muitos projetos estavam dependentes até que fosse dado suporte para o python na vesão 3.x, python 2.7 não é para produção de novo conteúdo ( mesmo que seja apenas alguns scripts ).

Vou dar o exemplo do "Curso"  exploração de binários em que os scripts com python estão a ser feitos com python 2.7 ( pelo menos dos videos que vi ), eu não estou a dizer que o conteúdo não bom antes pelo contrário, o que eu quero dizer é que o python na versão 2.7 daqui a uns 6 meses deixa de ter suporte, como pode ser visto aqui, então a pessoa que iniciar o "curso" deixa de poder seguir aquele passo a passo para o resultado seja idêntico ao do curso, é óbvio que os "cursos" deixam de ser compatíveis com as versões da linguagens, mas a questão é que o curso em si apenas tem 4 ou 5 meses, devia ter sido tido em conta que a versão da linguagem utilizada tivesse um maior período de tempo no suporte dado.

abraço.

   

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...